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QuickBooks Pro, Premier, and Enterprise – Practice Test (with answers) 
 
Before you begin: 

• Simply memorizing these sample questions and answers will NOT prepare you for 
the test. The test questions will be different. To prepare for the test, you should 
understand the workflows and concepts covered by these questions. 

• Questions are grouped by “Objective Domain” (area of QuickBooks) and the 
number of questions in each domain is proportionate to the number of questions 
in each domain on the test.  

Good luck! 

Setup 

1. During the company setup process, which of the following are NOT 
steps when creating a new company file? 

a. Importing lists of customers and vendors. 
b. Choosing your company’s beginning Chart of Accounts. 
c. Entering the company’s address and other contact information. 
d. Selecting the Multi-User mode option so that multiple people can 

log into a file at the same time. 

d: Multi-User mode is something that you turn on later after your company 
file is created. You can also change any of the other information QuickBooks 
enters during company file creation, such as your Chart of Accounts and 
account balances. 

2. The two methods for creating a new company file are called…? 
a. Express Start and Detailed Start 
b. New Express Setup and Detailed File Setup 
c. Fast Start and Detailed Setup 
d. None of the above. There is only one method for creating a new 

company file. 

a: Express Start gets you up and running fast, but Detailed Start lets you enter 
extra information, such as your company’s “Start Date,” which is the date you 
chose to start recording your company’s financial records into QuickBooks. 

3. You’ve completed the setup of a QuickBooks company file. But during the 
company setup you spelled the company’s name wrong. How do you fix it 
now? 

a. Select File:EasyStep Interview from the menu. Enter the phone number 
in the appropriate field. 

b. Select File: Open Company from the menu and click the  icon. 
c. Select Edit:Preferences from the menu and click General preferences. 

Change the address in this window. 
d. Select Company:My Company from the menu and click the icon. 
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d: This is also important to remember if your company ever moves and needs 
to change business name, address or phone number. 

4. Which of the following statements about setting up multiple company files 
is true? 

a. You are limited to ten company files per license. 
b. QuickBooks can create and store information for an unlimited 

number of company files. 
c. Each company file has to be purchased separately when setting it 

up. 
d. To set up another company file, click File > Start a New Business. 

b: The only factor that limits your ability to create new company files is the 
storage capacity of your computer or server.  Outside of that, you can have 
and store as many company files as you like. 

5. When you set up a new QuickBooks company, how do you setup a new 
item & service that is not on the default list of items & services? 

a. Next to “Add the products and services you sell”, click Add More. 
b. When importing your list of vendors, choose the vendor that sells you 

the product or service and edit them to add the product or service to 
their record. 

c. You cannot add new products and services during company file setup. 
d. When selecting your industry, click Import Products and Services. 

a: There are a lot of things that can be entered during the setup process for a 
new company, like items and services you sell or customers you sell to. There 
are some things that are better left to enter later though, like account 
balances. 

6. Which of the following features allows you to keep all of your lists and 
preferences, but start from scratch with everything else in a company 
file? 

a. Condense Data. 
b. New Company File from an Existing Company File 
c. Accountant’s Copy. 
d. Portable Company File 

a: The Condense Data option allows you to keep your lists and preferences 
while removing all of the old transactions. 
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7. To be as safe as possible, where should you NOT save a backup company 
file? 

a. A USB thumb drive. 
b. QuickBooks’ built-in online hosting service. 
c. Your computer’s hard drive 
d. None of the above are any safer or less safe than the other. 

c: You can restore a backup to any location you like, but it’s important to 
keep the backup itself separate from the computer upon which you’ve 
installed QuickBooks. 

8. When you restore a backup company file, what happens? 
a. QuickBooks lets you start entering new transactions in the backup 

company file. 
b. QuickBooks creates a new working QuickBooks company file with all 

of the data that was in the backup company file. 
c. QuickBooks deletes your old company file automatically. 
d. QuickBooks is reinstalled on your computer. 

b: Backup companies are useful for a variety of reasons, such as replacing a 
company file if a hard drive is damaged or even reviewing a company’s data 
from an earlier period. 

9. Why would a company switch to Multi-User Mode? 
a. A company that is not in Multi-User Mode cannot add and use 

multiple users. 
b. Multi-User Mode lets you create multiple company files in QuickBooks. 
c. If a company wants multiple users to access a company file at the same 

time the company file must be in Multi-User Mode. 
d. Multi-User Mode allows you to send the company file to the company’s 

accountant. 

c: You can set up other users at any time, but if you want multiple people to 
access the same file at the same time on different computers the company 
file must be in multi-user mode.  Note that each user must be using the same 
version of QuickBooks. 

10. How do you change where your icon bar appears? 
a. Click Edit > Preferences > General > Company Settings and check 

the box for Top, Left or Hide Icon Bar. 
b. Click and drag the icon bar to where you want it to 

appear. 
c. Click the View menu and select Top, Left or Hide Icon Bar. 
d. Right-click the icon bar and click Top, Left or Hide Icon Bar. 

c: Between this option, and your options in preferences, you can dramatically 
change the appearance of QuickBooks. 

11. How do you open the Product Information screen, which includes version and 
company file information, in QuickBooks? 
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a. There is no Product Information screen in QuickBooks. 
b. Press F2 on your keyboard. 
c. Open Windows Explorer and right-click your company file.  Then 

select Product Information. 
d. Click File > Product Information. 

b: The Product Information screen includes information about the release 
and version of QuickBooks. 

12. Which of the following is NOT a good reason to record a journal entry? 
a. Correcting errors in the balances of accounts 
b. Recording a sale to a customer 
c. Recording the depreciation of an asset 
d. Adjusting account balances at the end of a year 

b: Journal entries should normally be used to enter depreciation, making 
year-end adjustments, or to correct errors.  This is because journal entries 
require a good understanding of debits and credits so they are usually 
reserved for accountants. 

13. Where in QuickBooks can you find a list of options and features that 
determines how a company file operates and what actions can be taken 
within it? 

a. Company > Chart of Accounts 
b. Company > Account and Settings 
c. Help > Features List 
d. Edit > Preferences 

d: Your preferences determines a great deal about how your company file 
works, but there are plenty of other menus to change things in QuickBooks 
as well, such as the View menu and Company > My Company. 

14. Which of the following is NOT a major edition of QuickBooks? 
a. QuickBooks Online 
b. QuickBooks Pro 
c. QuickBooks Basic 
d. QuickBooks Enterprise Solutions 

c: QuickBooks Online, Pro, Premier and Enterprise Solutions are the primary 
varieties of QuickBooks. 

 
 
 
 
 

15. Complete the following sentence so that it is accurate: When entering a 
journal entry…? 
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a. …the debits must equal the credits. 
b. …you can use multiple accounts receivable and accounts payable 

accounts. 
c. …QuickBooks always requires you to enter a customer or vendor’s 

name. 
d. …you also have to record another transaction to offset the journal 

entry. 

a: Because debits and credits can affect accounts in unexpected ways, it’s 
important to have a firm understanding of debits and credits before you 
record a journal entry or you can let your accountant record them for you. 
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16. Which of the following methods allow you to reorder some lists? 
a. Clicking the diamond on the left-hand side and dragging the list entry 

to where you want it to appear. 
b. Right-clicking the list entry and dragging it to where you want it to 

appear. 
c. Right-clicking the list and choosing Sort and then the sorting option 

you want to use. 
d. Clicking Activities > Resort List. 

a: You can perform this same action on the Vendors List, Customers List, 
Chart of Accounts and many other lists. 

17. Which of the following situations would keep you from being able to 
delete something from a list? 

a. The list entry has a balance. 
b. The customer or vendor verified their address on a transaction you 

sent to them. 
c. The list entry appears no multiple lists. 
d. You created the list entry in a previous year. 

a: In order to delete a list entry it must not have been used, have a balance, 
or be linked to anything that has been used.  It might still be possible to 
make the item inactive, however, if it has been used but does not have a 
balance. 

18. Which of the following actions is the easiest way of combining the records of 
two different list entries? 

a. Select the list entry and then double-click all of its transactions so that 
you can change each transaction. 

b. Select Lists > Edit Multiple List Entries and change the transactions 
associated with list entries in a batch. 

c. Just delete the list entry.  Then QuickBooks asks if you want to move 
the transactions to a different list entry. 

d. Edit the name of the list entry you want to get rid of, and change it to 
the list entry you want to keep. 

d: This action merges list entries and can be used for vendors, customers, 
accounts and many other lists. 

 

 

 

 

 

19. Which of the following statements is true of lists? 
a. You cannot move names between the customers, vendors or 
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employees lists. 
b. A company file cannot have two customers, vendors or employees that 

have the same name. 
c. The version of QuickBooks determines how many entries you can have 

on a list. 
d. All of the above are true 

d: All of the above comprise the three rules of lists in QuickBooks. 

20. What is a common way to set up a customer, vendor or employee that needs 
to appear on multiple lists? 

a. No special action needs to be taken.  Just enter the same name on 
multiple lists. 

b. When setting up the customer, vendor or employee, check the 
checkbox that reads “This entry appears on other lists” and then 
choose the list. 

c. When entering the customer, vendor or employee’s name, 
enter the name of the list you’re entering them on in 
parenthesis. 

d. When setting up the customer, vendor or employee enter their 
opening balance and choose whether that balance is Accounts 
Receivable or Accounts Payable. 

c: Customers, vendors and employees must have separate names so that 
they can have unique balances.  However, you can change the name of a list 
entry to the name of an entry on the same list to merge the two. 

 

 

 

 

 

 

 

 

 

 

Items 
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21. Suppose you own a company that sells bird baths and you want to keep 
track of how many bird baths you have on hand. What item type should 
you use? 

a. Inventory Part 
b. Non-inventory Part 
c. Other Charge 
d. Quantity on Hand 

a: Inventory Parts allow you to keep track of how much of an item you have 
on hand. 

22. Which of the following is an Item Type? 
a. Quantity on Hand 
b. Expense 
c. Inventory Assembly 
d. Other Current Asset 

c: Service, Inventory Part, Inventory Assembly, Non-Inventory Part, Other 
Charge, Subtotal, Group, Discount, Payment, Sales Tax Item and Sales Tax 
Group are the types of items in QuickBooks. 

23. Which of the following statements is true concerning items? 
a. QuickBooks requires you to use items whenever you record a bill or 

check. 
b. QuickBooks has reports that let you track your sales by item. 
c. The item’s “Type” determines where it appears on the Chart of 

Accounts. 
d. Items can be turned off in a company’s preferences. 

b: QuickBooks requires you to enter an item when recording a sale, but not 
bills or checks.  That way you can track your sales by item. 

24. When setting up a new item, QuickBooks requires which of the following? 
a. The name of the item. 
b. A description for the item. 
c. The price of the item. 
d. All of the above. 

a: Of the above, QuickBooks only requires a name.  The Description and 
Price of an item are optional and become the defaults for Description and 
Price when recording transactions, but they are not required.  Most items 
only require a name and an income account. 

 
 
 

25. What type of item should be used if you plan on charging a customer for 
labor? 
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a. Non-Inventory Part 
b. Labor 
c. Cost of Services Sold 
d. Service 

d: Services should be used for labor, such as landscaping services, 
construction labor, and so on. 

26. You’ve just been hired by a bakery that sells delicious cupcakes. They 
want to track how much money they spend on eggs, but they don’t need 
to track how many they have on hand.  They also don’t want to set up a 
new account on the Chart of Accounts just for eggs. What item type 
should you use? 

a. Group 
b. Non-Inventory Part 
c. Cost of Goods Sold 
d. Inventory Part 

b: Non-inventory parts are used to track physical things that a company sells, 
but doesn’t want to track the quantity on hand, such as those things that are 
too numerous to keep an accurate number of. 

27. How do items affect your Profit & Loss and Balance Sheet? 
a. They track how many of a product or service you’ve sold. 
b. When you record a sale or purchase with an item it acts as a pointer, 

increasing or decreasing the accounts assigned to it. 
c. They record who you sold a product or service to. 
d. They control whether or not the transaction is posting or non-posting. 

b: When setting up an item you select the income account you want 
associated with the item, and potentially other accounts as well depending 
upon the type of item you’re creating. 

28. Your company builds tables from one table top and four legs.  You want to 
track how many tables you have on hand, and also all of the parts.  To best 
record this you should set up… 

a. …three Inventory Assembly Items: Table Top, Table Leg and 
Assembled Table. 

b. …one Inventory Item named Assembled Table and two Inventory 
Assembly Items named Table Top and Table Leg. 

c. …three Inventory Items: Table Top, Table Leg and Assembled Table. 
d. …one Inventory Assembly Item named Assembled Table and two 

Inventory Items named Table Top and Table Leg. 

d: Inventory Assembly items allow you to “build” an item from other items. 

 

Sales 
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29. What affect does a credit memo have on your bookkeeping? 
a. It refunds a customer for a returned item or a service that didn’t work 

for them. 
b. It lowers the customer’s balance but doesn’t necessarily refund them. 
c. Credit Memos are non-posting so it doesn’t affect your bookkeeping. 
d. It creates a bill that your customer has to pay. 

b: Invoices increase a customer’s balance, also known as Accounts 
Receivable, and normally also increase income.  Credit Memos decrease a 
customer’s balance and usually also decrease income. 

30. What is the main purpose of an estimate in QuickBooks? 
a. It is a method for sending a quote on potential prices and costs to a 

customer. 
b. They allow you to send estimated costs to vendors before committing 

to a job. 
c. They track how much money you’ve spent on a customer or job. 
d. Invoices are used to enter sales with customers and Estimates are used 

to enter sales with jobs. 

a: Estimates are non-posting transactions that propose future charges to a 
customer. 

31. Which of the following actions puts an expense onto the list of time and costs 
that can be used on invoices to customers? 

a. Fill out an estimate and include the costs in the Cost column. 
b. Checking the “Billable” box on the Check or Bill and assigning the 

Customer: Job’s name in the Customer: Job field. 
c. When setting up the Customer or Job, check the “Billable” checkbox 

and from then on any Checks or Bills you enter with their name will 
appear when invoicing them. 

d. When entering the Check or Bill for the expense, check the “Time 
and Costs” checkbox and then enter the Customer: Job’s name in 
the Customer: Job field. 

b: Simply entering a Customer: Job or even a time sheet isn’t enough for the 
expense/time to later appear on an invoice.  The billable checkbox must also 
be checked. 

 

 

 

 

 

32. Which of the following statements best summarizes Undeposited Funds? 
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a. Money that has been collected from customers but has not yet been 
deposited at the bank. 

b. Funds that are being held for future use with a vendor. 
c. A customer’s deposit that will be used on a future invoice. 
d. A negative amount on a deposit that reduces the overall deposit 

amount.  

a: By default, this is the account used to keep track of money received 
through sales receipts and customer payments towards invoices. 

33. In QuickBooks, what is a sales receipt? 
a. Sales receipts are used to refund customers money. 
b. If you purchase something you can record a sales receipt in 

QuickBooks to register the expense and assign that expense to a 
customer or job. 

c. A sales receipt is a record of a customer purchasing something from 
you and paying you at the time of the sale. 

d. When a customer orders something from you, but you don’t have it in 
stock, you should create a sales receipt and QuickBooks will know that 
the items are backorderd. 

c: Sales receipts are routinely used by retail locations and restaurants to 
record sales that a customer pays for immediately.  Because of this they do 
not require a customer’s name to be entered. 

34. Which of the following do you have to enter before you can start progress 
invoicing? 

a. Credit Memo 
b. Statement Charge 
c. Estimate 
d. Deposit 

c: An estimate is a quote for a price on services and products sent to a 
customer.  Once an estimate is created you can create an invoice for the 
entire estimate or start progress invoicing to invoice for increments of the 
total estimate. 

 

 

 

 

 

 

35. Which of the following descriptions best describes a statement? 
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a. A statement shows how many expenses have been forwarded to a 
customer. 

b. A statement can display all sales-related transactions that affected a 
customer’s balance over a range of dates, and what their balance was 
before those transactions took place. 

c. A statement is used when you complete a job. It closex the invoices 
you sent to a customer. 

d. You can use a statement to send a summary of transactions to vendors 
and customers. 

b: Statements can be sent to customers periodically listing their payments 
and charges, or they can be sent if the customer requests a list of their 
charges and payments over a period of time. 

36. What purpose does the Record Bounced Check feature serve? 
a. When QuickBooks performs period data integrity checks, if it finds an 

error in your company file, it records that it was a bounced data 
integrity check. 

b. Record Bounced Check is a button on the reconciliation 
window that allows you to indicate that a check you, or your 
customer wrote, bounced due to non-sufficient funds. 

c. When you bounce a check you have to click the Record 
Bounced Check button to reconcile the check. 

d. Record Bounced Check is a button on the Customer Payment 
screen that can be used when a customer’s check is rejected by 
the bank. 

d: This action can be taken on payments received from customers to indicate 
that the customer’s check bounced 

37. What is one way to track Accounts Receivable in QuickBooks? 
a. Record an Invoice.  Then when the customer pays, use Receive 

Payment. 
b. Record a Sales Receipt.  Then when the customer pays, use Receive 

Payment. 
c. Record an Invoice.  Then when the customer pays, use Sales 

Receipt. 
d. None of the above. 

a: Accounts Receivable is a record of what customers owe you.  When you 
record an invoice the account’s balance increases and when you receive a 
payment the account’s balance decreases. 

 

 

 

38. What is one method for recording a customer’s prepayment, or deposit 
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towards a future invoice? 
a. Click Receive Payments and enter the customer’s name.  Then enter 

the details of the payment.  At the bottom left, select the option, 
“Leave the credit to be used later.” 

b. Click Record Deposits and enter the customer’s name.  Then enter the 
details of the payment.  At the bottom left, select the option, “Leave 
the credit to be used later.” 

c. Click Credit Memo and enter the items that the customer has prepaid. 
d. Click Create Invoice and enter the customer’s name along with the 

items they plan to purchase.  Save the invoice and then click Credit 
Memo.  Create a Credit Memo for the same items and save. 

a: A common mistake is to use a credit memo for this situation because credit 
memos do not impact your bank account to reflect the money given to you 
by the customer.  By using the Receive Payments screen QuickBooks credits 
the customer’s account and lets you print a document for the customer’s 
records. 
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Purchases 

39. You pay someone that you will eventually need to send a 1099 to.  On what 
list should they appear? 

a. Employee List 
b. Vendor List 
c. Other Names List 
d. 1099 List 

b: If someone is a regular employee that receives a W-2 they should be set 
up as an employee.  But if you pay someone for hourly work but do not issue 
them a W-2 they should be entered as a vendor. 

40. When should you void a check? 
a. You printed a check on blank paper but now realize you don’t want to 

record the check. 
b. You accidentally recorded the same check (with the same check 

number) twice. 
c. You recorded the check accurately, along with the number, but the 

check will never be cashed. 
d. You recorded a check but have not printed it yet. 

c: Deleting a transaction implies that it was entered completely improperly.  
Voiding, however, means that the transaction really took place, but will never 
be completed, such as with a check that is lost in the mail. 

41. What account is affected by bills and bill payments? 
a. Accounts Receivable. 
b. Checking. 
c. Undeposited Funds. 
d. Accounts Payable. 

d: When you receive an invoice from a vendor or contractor it should be entered 
as a bill in QuickBooks.  This increases your Accounts Payable balance.  Then 
later when you enter a bill payment your Accounts Payable balance decreases. 

42. How does a vendor credit affect your company’s balances? 
a. It increases Accounts Receivable 
b. It decreases Accounts Payable 
c. It increases the assigned bank account 
d. It doesn’t.  Vendor credits are non-posting. 

b: Vendor Credits reduce your Accounts Payable balance with a vendor and 
thus reflect a reduction of what you owe a vendor, or a credit towards a 
future purchase.  Vendor Credits are entered on the same window as bills by 
clicking the “Credit” radio button at the top left of the bill screen. 
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43. If you want to enter a purchase without affecting Accounts Payable, what 
is one way to do that? 

a. Enter a Sales Receipt for the purchase. 
b. Enter a Bill for the purchase. 
c. Click Write Checks and enter the purchase. 
d. Accounts Payable is affected with every purchase. 

c: Bills and bill payments affect Accounts Payable, but if you want to simply 
enter a purchase that you made without involving Accounts Payable you can 
do so with the Write Checks and Credit Card Charge screens. 

44. What form should you use when you buy something with a credit card? 
a. Bill 
b. Statement Charge 
c. Purchase Order 
d. Credit Card Charge 

d: The Write Checks screen should be used when you purchase something 
with money from a Bank account.  The Credit Card Charge screen should be 
used when you purchase something with a credit card. 

45. When reconciling your bank account in QuickBooks, where does the 
beginning balance come from? 

a. It doesn’t come from anywhere.  The beginning balance should 
always be zero. 

b. The beginning balance is the sum of all reconciled transactions for that 
account.  Normally this number will come from the most recent 
reconciliation’s ending balance, or if an account has never been 
reconciled, the account’s opening balance. 

c. It is the number you type into the beginning balance field, and you 
can find it on your bank statement. 

d. The beginning balance is the amount of money QuickBooks thinks you 
had in your account at the beginning of the year. 

b: Reconciliations build upon one another and due to this must be entered in 
chronological order. 
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46. What is an advantage to using Purchase Orders? 
a. They track what you’ve ordered from vendors and compare what 

you’ve received against what you have not. 
b. They track inventory you have on hand so that your inventory reports 

are always up to date. 
c. They track what customers have purchased from you so that you know 

what invoices to create. 
d. Purchase Orders increase your balance with vendors, so you can keep 

track of what you owe people 

a: Purchase Orders are non-posting transactions that don’t affect any of your 
accounts.  But they do keep track of what you’ve ordered and will eventually 
receive later. 

47. How do you set up QuickBooks to calculate a discount when a bill is paid 
within a number of days before the due date? 

a. QuickBooks cannot be set up to calculate discounts from vendors. 
b. Choose Lists > Customer and Vendor Profile Lists > Terms List and 

then Terms >New.  Set up the Terms with the discount information and 
use it on a bill. 

c. When entering the Bill, click Terms and choose Discount.  Then 
enter the parameters of the discount. 

d. When entering a Bill, save the bill, and then click Credit at the top 
left.  Enter the Discount Credit and apply it to the bill. 

b: Terms let you assign the number of days you and your customers have to 
pay balances on transactions, and also calculate discounts for when those 
transactions are paid. 
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Payroll 

48. Which of the options below describes a situation in which you would need to 
create a new Deduction type item? 

a. You need to issue a bonus to an employee, deducting the money from 
your business’ bank account. 

b. You need to garnish the wages of an employee for something, such as 
child support. 

c. You need to set up a health insurance benefit that the company pays 
for. 

d. You need to pay an employee for something that will be tax 
deductible for that employee.  

b: Deduction payroll items reduce the amount paid to an employee.  These 
deductions are normally tracked using a liability account on the company’s 
Balance Sheet. 

49.  When setting up a new employee, how do you set up how much money 
they’re paid? 

a. When you click New Employee QuickBooks opens a pop-up window 
and the first thing it asks about is how much the employee is paid and 
how much. 

b. Click Employees > Wages and enter their wages in the correct 
columns/rows. 

c. In the New Employee window, click the Payroll Info tab and in the 
Earnings section enter their wages. 

d. There is no way to set this up on the New Employee screen.  You need 
to enter this when you actually pay the employee. 

c: Hourly wages and salary is entered into the Earnings section of the Payroll 
Info tab.  This is also where you can update an employee’s wages after 
they’ve been set up. 

50. When setting up a new payroll liability, QuickBooks asks for which of the 
following pieces of information? 

a. The frequency that the liability has to be paid. 
b. The vendor that the company pays. 
c. The Account number, which is the number the payee uses to identify 

you. 
d. All of the above. 

d: All of the above are used to track payroll liabilities, such as deductions, 
additions and taxes. 
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51. What is the correct method for paying payroll liabilities in QuickBooks? 
a. Click Write Checks and enter the payroll liability account that needs to 

be paid in the Expenses tab.  Enter the amount and save. 
b. Click Pay Bills and select the payroll liability to pay.  Then enter the 

payment details and click Pay Selected Bills. 
c. Click Pay Liabilities and select the payroll liability that needs to be 

paid.  Click View/Pay and enter payment details.  Then Save. 
d. Click Employees > Pay Liabilities in QuickBooks.  Click the drop-down 

menu and select the liability that needs to be paid from the list.  Enter 
payment information and Save. 

c: Payroll Liabilities should always be paid through the Payroll/Employee 
Center.  If you use the Write Checks or Bills windows to record payroll liability 
payments, then that payment will not reduce the amount QuickBooks thinks 
you owe on payroll liability reports. 

52. Which of the following Payroll Item types should be used when setting up a 
bonus? 

a. Deduction 
b. Liability 
c. Compensation 
d. Company Contribution 

c: When setting up a bonus in QuickBooks you should use a Compensation 
payroll item.  Then the item can be added to the Earnings section of the 
employee’s Payroll Info tab or can be entered on an individual paycheck. 

53. How does QuickBooks keep track of how often and when you should run 
payroll? 

a. Time Sheets 
b. Payroll Schedule 
c. QuickBooks Calendar 
d. Memorized Transactions 

b: Payroll Schedules keep track of how often payroll should be run, and what 
days are included in each pay period. 

54. Which of the following is NOT a type of payroll subscription in QuickBooks? 
a. Basic 
b. Enhanced 
c. Full Service 
d. All of the above are payroll subscriptions 

d: Basic, Enhanced and Full Service payroll subscriptions are all available in 
QuickBooks.  The decision of which to use is the first action you take when 
signing up for payroll through QuickBooks. 

 



 

 - 19 - 

55. When setting up an employee, what is the most efficient method for entering 
a Health Insurance deduction that will happen on every paycheck? 

a. When setting up the payroll item assign the employee on the list of 
employees affected. 

b. In the Employee screen, click Payroll Info, and in the Additions, 
Deductions and Company Contributions section enter the health 
insurance payroll item along with the amounts involved each pay 
period 

c. Every time you enter the details for a new paycheck, enter the health 
insurance information in the Additions and Deductions section of the 
Paycheck Detail screen. 

d. When paying the payroll liability, check the “Make this recurring” 
checkbox next to the employee’s name. 

b: Though this information can be entered onto every paycheck, the most 
consistent results come from setting up a default in the employee screen so 
that QuickBooks always remembers the amounts involved each pay period. 

56. Which of the following is a form new employees typically fill out? 
a. 1099 
b. W-2 
c. 1040 
d. W-4 

d: W-4 forms contain information about the employee’s address, social 
security number and tax information. 

57. Which of the following actions should you perform to set up a new payroll 
item? 

a. Click the Set Up Payroll Item button on the Home page. 
b. Click Employees > New Payroll Item. 
c. Click Lists > Payroll Item List.  Then click the Payroll Item button and 

New. 
d. When setting up a new employee, click the Set Up New Payroll Item 

button. 

c: Once this operation is performed you’ll then be asked what kind of payroll 
item you want to create, such as Compensation, Deduction, Contribution, 
etc. 
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58. Which of the following statements is true regarding what time sheets do in 
QuickBooks? 

a. Time sheets enter job costing information onto job profitability 
reports. 

b. With the right settings turned on, time entered on time sheets is 
automatically entered on paychecks when running payroll. 

c. Time sheets invoice customers for labor costs. 
d. All of the above. 

b: Time Sheets are non-posting transactions which do not, by themselves, 
account for job costs or income from work performed for customers. 
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Reports 

59. Which of the following tabs sometimes lets you create a column on your 
reports comparing your company’s information for one year versus a 
previous year? 

a. Filters 
b. Header/Footer 
c. Compare To 
d. Display 

d: To compare a reporting period to another reporting period, click the 
Customize Report button, and then select the Display tab.  There may find 
options for comparison columns if there are any. 

60. Which of the following is a method for removing a column from a report? 
a. Click the three dots to the right of the column and drag it to the left, 

past the next column to the left. 
b. Right-click the column header and select Hide Column. 
c. Click Modify Report and click the Columns tab.  Unselect the column 

you don’t want to see. 
d. Click Customize Report and click the Fonts & Numbers tab.  Unselect 

the column you don’t want to see. 

a: This method can be used for removing a column and you can also click the 
same three dots and drag the column to the right to make the column wider. 

61. Which of the following statements best describes a memorized report? 
a. Memorized Reports are like snapshots of a report.  By memorizing a 

report, you can run it again later with the exact same numbers, even if 
other transactions have been recorded that would normally affect it. 

b. Memorized Reports are reports whose customizations have been 
saved so that you can run them more easily later.  Transactions entered 
after a report has been memorized can still alter a memorized report. 

c. Memorized Reports are transactions that QuickBooks is programmed 
to enter later on a schedule. 

d. Memorized Reports are reports that have had comments added to 
them so that other people in the company can read the comments 
later. 

b: By clicking the Memorize button on a report you save your customizations, 
but the report can still be changed if more transactions are entered that 
would impact it based upon your customizations. 
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62. What is a method for making an account a subaccount on the Chart of 
Accounts?” 

a. When setting up the account, check the “subaccount of” checkbox and 
assign a parent account. 

b. Right-click an account and choose “Make Subaccount for this account” 
c. Right-click the account you want to make into a subaccount and check 

the “subaccount of” checkbox.  Then in the window provided, assign a 
parent account. 

d. Double-click the account and change the account name so that the 
parent account appears first, then enter a colon, and the name of the 
subaccount. 

a: Subaccounts help you to organize your Chart of Accounts and Financial 
Statements.  They also help to make your financial statements easier to read 
because you can “collapse” subaccounts thus reducing the number of lines 
on the statement. 

63. How can you change the default reporting method for a company between 
Accrual and Cash? 

a. When running a report, click Accrual or Cash on the report’s ribbon. 
b. Click Edit > Settings > Reports & Graphs and choose between Accrual 

or Cash 
c. Click Edit > Preferences > Reports & Graphs and then click the 

Company Preferences tab.  Then choose between Accrual or Cash. 
d. There is no default for Accrual or Cash.  You just select the method 

when you run a report. 

c: In addition to changing Cash versus Accrual settings on this page you can 
also change a variety of other report defaults. 

64. Where do subaccounts appear on the Chart of Accounts and financial 
statements? 

a. To the right of the parent account. 
b. Indented and underneath the parent account. 
c. Underneath the parent account and in parenthesis. 
d. Subaccounts don’t appear on the Chart of Accounts or financial 

statements until you click the Expand button. 

b: When viewed on reports you can see the subaccount balances individually 
and the total of all subaccounts in the parent account balance.  You can hide 
the individual subaccount balances by clicking Collapse. 
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65. How do you hide all subaccounts on a report? 
a. Click the Hide Detail button. 
b. Click the Hide Subaccounts button. 
c. Click the Customize Report button. Then click Hide Subaccounts and 

click OK. 
d. Click the Collapse button. 

d: Clicking Collapse on a report hides subaccounts and clicking Expand 
shows the subaccounts again.  Collapsing reports makes them easier to read, 
and this is the main reason that subaccounts are created. 

66. How do you display a group of reports? 
a. Click the Report Center icon. Then click the Process Multiple Reports 

button. 
b. Click the Reports menu and select Process Multiple Reports. 
c. Click the File menu and select Print Reports > Multiple Reports. 
d. Click the Process Multiple Reports icon on the Home page. 

b: From the Process Multiple Reports screen you can display, print and email 
multiple reports. 

67. Which of the following statements about Cash versus Accrual Basis reporting 
is NOT true? 

a. Cash Basis reports only show income and expenses that has been 
received or paid. 

b. Accrual Basis reports display income and expenses that has been 
received or paid, and also includes income and expenses that haven’t 
been received yet. 

c. Balance Sheets and Profit & Loss statements are always run on either 
the Cash or Accrual Basis. 

d. Cash Basis reports only show how much money you have on hand in 
your bank accounts. 

d: Cash Basis reports show expenses and revenue for money that has been 
received or paid.  Accrual Basis reports show the same thing, but also include 
expenses and income that has not yet been received or paid.  

68. How can you open a QuickBooks report in Microsoft Excel? 
a. You can’t open a QuickBooks report in Excel. 
b. Click the Excel button on the top of any QuickBooks report. 
c. Use the Import from QuickBooks wizard in Microsoft Excel. 
d. Select View report in a database in the Report Center. 

b: While there are many reasons for exporting reports from QuickBooks to 
Excel, the primary reason for most companies is so that they can perform 
calculations and apply more filters than they can in QuickBooks.  
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69. Which of the following allows you to organize your memorized reports? 
a. Memorized Report Groups 
b. Report Labels 
c. Comments on reports 
d. Sharing a report with other users 

a: Not only do memorized reports group help to organize your memorized 
reports, but they also help you to run reports faster.  Once reports are in a 
group you can use the Process Multiple reports feature to display, print and 
email a group of reports at the same time. 

70. Which of the following reports compares your company’s income, expenses 
and cost of goods sold? 

a. Job Profitability Detail 
b. Profit & Loss Standard 
c. Balance Sheet 
d. Chart of Accounts 

b: The Profit & Loss Standard displays a company’s income, cost of goods 
sold, and expenses.  It also calculates a business’ net income, which is 
income, minus cost of goods sold, minus expenses. 

71. Which of the following features lets you see a preview of a report before 
running it? 

a. The Reports Menu 
b. Excel 
c. The Reports Center 
d. Memorized Reports 

c: From the Reports Center you can see previews of reports, run reports 
made by other users and even search for reports. 

72. Which of the following statements about QuickBooks and Excel is NOT true? 
a. Once a report sent from QuickBooks is open in Excel you can update 

the report from the QuickBooks tab without opening QuickBooks. 
b. QuickBooks lets you export reports to Excel. 
c. You can import a list of customers, vendors, and other lists from Excel 

into QuickBooks. 
d. If you export a report from QuickBooks to Excel, and then make 

changes to the report in Excel, you can import the report with the 
changes. 

d: It is not possible to import changes to a report from Excel to QuickBooks. 
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73. What is the purpose of the Audit Trail report? 
a. Track attempts to access a restricted area 
b. Track any changes and deletions to transactions, as well as track which 

user makes the change or deletion. 
c. To prepare the books for an accounting firm’s audit 
d. To help you perform a year-end audit 

b: One of the primary advantages to setting up a separate user for every 
person who accesses a company file is that you can track their actions 
individually on the Audit Trail report. 
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Basic Accounting 

74. Which of the following is NOT an account type? 
a. Expense 
b. Income 
c. Long-Term Equity 
d. Other Current Asset 

c: Equity appears on the Balance Sheet but is not labeled as long-term or 
current. 

75. Which of the following transactions will affect an Accrual Basis report but not 
a Cash Basis report? 

a. An open Invoice 
b. A Check. 
c. A Sales Receipt 
d. A Deposit. 

a: Cash Basis reports only display information pertaining to transactions that 
have been paid.  As it pertains to sales, Cash Basis reports will show sales 
receipts and paid invoices, but not unpaid invoices. 

76. What are the sections of a Balance Sheet? 
a. Income, Cost of Goods Sold and Expense 
b. Assets, Revenue and Equity 
c. Assets, Liability and Equity 
d. Liability, Equity and Net Income 

c: The Balance Sheet is often called a statement of position because it 
summarizes how much the business owns and owes at a single point in time. 

77. You finished entering all the transactions for last year and just sent the file to 
the tax preparer. How do you ensure that no one accidentally alters last year’s 
books?  

a. In the Company Information window, select the First month in your 
fiscal year.  

b. Click the Close Financial Year icon on the home page and enter the 
end of your fiscal year. 

c. Complete the Close the Books wizard. 
d. Set a Closing Date and password in the Accounting Preferences or 

from the Company menu. 

d: Setting a closing date helps to preserves historical data by adding a 
warning anytime someone tries to enter or change transactions in a closed 
period, and potentially password protects closed periods. 
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78. Which of the following could POSSIBLY explain (i.e. not the only reason) why 
a Profit & Loss shows a profit, but the business owner doesn’t have any 
money in the bank? 

a. The Profit & Loss was run on the Fund basis instead of the Class basis. 
b. This is not possible. If there is a profit, there will be money in the bank.  
c. The Profit & Loss was run on the Item Profitability instead of on the Job 

Profitability basis.  
d. The Profit & Loss was run on the Accrual Basis instead of the Cash Basis. 

d: Running statements on different reporting bases causes a problem 
because reports on the Cash Basis do not include Accounts Receivable or 
Accounts Payable.  Cash Basis reports only include transactions that have 
been paid, such as Sales Receipts, or A/R and A/P transactions that have 
been paid.  

79. Which of the following answers best completes this sentence, “The Balance 
Sheet is… 

a. …the financial statement that displays a company’s Income, Cost of 
Goods Sold and Expenses. 

b. …one of the two primary financial statements that summarizes the 
Chart of Accounts. 

c. …only available to companies on the Accrual Basis. 
d. …is used to perform reconciliations. 

b: The Balance Sheet and Profit & Loss statements summarize the Chart of 
Accounts and organize it in a more easily read and meaningful way. 

80. What is a liability? 
a. What you own in the business. 
b. Assets minus (-) Income. 
c. What you owe to people outside of the business. 
d. Assets plus (+) Expenses. 

c: Liabilities appear on the Balance Sheet and summarize what the business 
owes to vendors, and other people, who are not the owners of the business. 

81. If you want to track how much money you’ve made from a variety of different 
services and items, what kind of account would you need to create? 

a. Cost of Goods Sold 
b. Equity 
c. Revenue 
d. Income 

d: Income accounts are used to track the income generated by a company 
through normal operating procedures and it appears on the Profit & Loss 
Statement. 
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82. What purpose does “Account Type” serve when setting up an account? 
a. It determines which financial statement the account appears on. 
b. Account Type determines whether a list entry is a Customer, Vendor or 

Employee. 
c. Account Type determines the name of the account. 
d. You are limited to a certain number of each account type and you can’t 

go over that limit. 

a: The Profit & Loss and Balance Sheet statements summarize all accounts on 
the Chart of Accounts, and the Account Type of an account determines which 
financial statement it appears on. 

83.  What is done when you “Reconcile” an account? 
a. You download the transactions for the account and Add/Match them 

into your company file. 
b. When your bank or credit card clears a transaction you have to 

reconcile it on the Balance Sheet. 
c. You compare a credit card or bank statement sent to you from your 

financial institution to the transactions entered into QuickBooks to 
check for differences. 

d. You set a date and QuickBooks makes it harder to enter transactions 
that took place before that date.  QuickBooks also lets you assign a 
password to restrict who can change reconciled transactions. 

c: Reconciliations are a way for you to confirm that what you’ve done in 
QuickBooks is accurate according to the official information from your 
financial institutions. 
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Customization/Saving Time 

84. Suppose your company doesn’t need to track Quantity or Rate on invoices.  
How could you turn those options off? 

a. Click Create Invoices and then choose the Formatting tab.  Click 
Customize Data Layout, and in the Columns section, uncheck the 
boxes for Quantity and Rate. 

b. Click Create Invoices and right-click the Quantity column.  Choose 
Hide Column.  Do the same for the Rate column. 

c. Click Create Invoices and then choose the Formatting tab.  Click 
Layout Designer, and in the Data section, uncheck the boxes for 
Quantity and Rate. 

d. You cannot turn those columns off. 

a: Most things on an invoice, such as a company’s logo, which fields appear 
on the invoice screen and which fields appear on a printed invoice can be 
customized from these windows.  There are some things, however, that can 
never be changed, such as the number of characters allowed in a data field. 

85. Which of the features listed below could be used to enter the same 
transaction each day, week, month, or other repeating basis? 

a. Automate Transaction 
b. Recur Transaction 
c. Memorize Transaction 
d. Schedule Transaction 

c: Most transactions can be memorized and scheduled for later or on a 
repeating basis.  The exception this to this is transactions that need to be 
linked to other transactions.  For instance, bill payments, which must be 
linked to a specific bill, cannot be memorized. 

86. You want to add your company’s logo to your invoices.  How can you do that 
in QuickBooks? 

a. Click Create Invoices and then choose the Formatting tab.  Choose 
Customize Data Layout and then Layout Designer.  From that screen 
you can “Add” your logo as an image. 

b. Click Create Invoices and then choose the Formatting tab.  Click the 
Add Logo button. 

c. Click Create Invoices and then choose the Formatting tab.  Click 
Customize Data Layout, and in the Header section, check the “Add 
Logo” checkbox and then click Browse to find your logo. 

d. Click Company > My Company and click the Add Logo button. 

a: The Layout Designer allows you to add, move and remove fields and 
graphics on your transactions. 
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87. Using the answers below, accurately complete the following sentence: “You 
can send a copy of your company file to your accountant and then integrate 
their changes by using… 

a. …an accountant’s copy. 
b. …a backup of your company file. 
c. …a portable company file. 
d. …an external accountant type user. 

a: An accountant’s copy is a special copy of a company file that you can send 
to an accountant which allows them to make changes while you continue to 
work in your own version of a company file. 

88. Your company performs landscaping services for customers.  Every month 
you invoice the same clients for the same gardening and trimming services.  
Which of the following is the easiest way to do this in QuickBooks? 

a. Click Create Invoice and fill out the customer’s name and monthly 
charges.  Then click Memorize and enter a monthly schedule for the 
memorized invoice. 

b. Click Create Invoice and fill out the customer’s name and monthly 
charges.  Then click Save and New.  In the monthly schedule window 
enter the recurring dates of the invoice. 

c. Click Create Invoice and fill out the first month’s invoice with the 
customer’s name, date of the invoice and the charges.  Click Save 
and New and enter the second month’s invoice with an appropriate 
date, then the third month’s invoice, and so on. 

d. Click Create Invoice and fill out the customer’s name and monthly 
charges.  Then click Copy Invoice and enter the monthly schedule 
so that QuickBooks copies the invoice into all of the chosen dates. 

a: Memorized invoices are the best way to invoice a customer on a recurring 
basis. 

89. From the answers below, accurately complete the following sentence: 
“___________ is an easy way to find transactions.” 

a. Edit > Find… 
b. Clicking a transaction’s icon and then Find… 
c. Double-clicking a number on a report to see the transactions that 

make up the total.... 
d. All of the above. 

d: There are many great ways to find transactions in QuickBooks and all of 
the above are examples. 
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90. Which of the following can be memorized? 
a. Reports 
b. Checks 
c. Bills 
d. All of the above. 

d: Everything listed can be memorized.  It’s important to note, however, that 
not all transactions can be memorized.  For instance, bills can be memorized, 
but bill payments cannot. 

91. Using the answers below, accurately complete the following sentence: “To 
open an accountant’s copy you must…”? 

a. …be a certified public accountant (CPA). 
b. …be the owner of the original company file. 
c. …use the Accountant’s edition of QuickBooks Premier or Enterprise 

Solutions. 
d. …sign the Terms of Service of the owner of the company. 

c: Accountant’s Copies can be created and sent through any version of 
QuickBooks, but to open them one must have the Accountant’s edition of 
QuickBooks. 

92. For each functional area of QuickBooks Pro and Premier (e.g., Sales & 
Accounts Receivable, Purchases & Accounts Payable, etc.), what levels of 
access can you grant to users? 

a. You can prohibit access, grant full access, or grant selective access. 
These levels apply to ALL transactions within that area. 

b. All users other than the Administrator have no access.  
c. You can prohibit access or grant full access, but only for users set up as 

an External Accountant.  
d. You can prohibit access or grant full access. These levels apply to 

SPECIFIC transactions within that area. 

a: You can restrict a user’s access by area, such as Sales and Receivables, 
Checking and Credit Cards, and Sensitive Accounting Activities, among other 
areas, or give them access to everything. 
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93. Which of the following is NOT a functional area of QuickBooks when setting 
up a user’s access levels? 

a. Time Tracking. 
b. Payroll and Employees. 
c. Changing or Deleting Transactions. 
d. Purchase Orders and Deposits. 

d: When setting up a new user you can set up access rights for Sales and 
Accounts Receivable, Purchases and Accounts Payable, Checking and Credit 
Cards, Inventory, Time Tracking, Payroll and Employees, Sensitive 
Accounting Activities, Sensitive Financial Reporting, and Changing or 
Deleting Transactions. 

94. You want to keep track of your customers birthdays so that you know when to 
send them a birthday card.  How can you do this in QuickBooks? 

a. When setting up a customer enter their birthday in the Birthday field 
next to their first, middle and last name. 

b.  QuickBooks doesn’t have a Birthday field by default, but you can set 
one up by clicking Additional Info, and then Define Fields to create 
your own field. 

c. Click Lists > Customer Birthday List and enter the birthday there. 
d. Click Lists > Memorized Transactions and then New.  Then set up a 

yearly reminder for each customer. 

b: Define Fields lets you create your own unique fields for customers and 
vendors. 

95. How can you switch between different invoice templates? 
a. Click Lists > Templates and then right-click the template you want to 

switch to.  Then choose “Make Default” and from then on QuickBooks 
will use that template for all your invoices. 

b. On the invoice screen, click the Formatting tab and click the button for 
the template you want to switch to. 

c. Whenever you start an invoice QuickBooks asks you which template 
you want to use. 

d. On the invoice screen, click the Templates drop-down arrow and 
choose the template from the list. 

d: If a transaction can have multiple templates you’ll always find a drop down 
menu at the top to select the template you want to use.  Not all transactions 
can have customized/multiple templates though, such as deposits, checks 
and bills. 
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96. Use the answers below to accurately complete the sentence: “From the 
Customize Data Layout Screen of an invoice you can…? 

a. …turn options like Sales Rep or Due Date on and off. 
b. …enter the products and services that a customer is purchasing. 
c. …delete invoice templates. 
d. …assign a template to other types of transactions, like bills and checks. 

a: There are many data forms that can be turned on and off on invoices from 
this screen.  You can also choose for a data field to show up on the invoice 
screen, but not be printed from this window. 
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